RTL 4 HD and RTL 5 HD not properly scanned for Ziggo (NL) due to wrong TSID

Added by Bart van Tol 7 days ago

Hi,

I really want to use tvheadend with kodi for Ziggo, but a number of muxes are not detected during scan. I can add muxes manually, but specifically RTL 4 HD and RTL 5 HD which are in the mux with frequency 458MHz (and three other services) are not properly detected. "Service details" for these services are completely empty.

There seems to be an issue with the TSID used by tvheadend for this mux, which is 2057, while RTL 4 HD and RTL 5 HD are using TSID 2101. There is one service in that mux that actually IS using TSID 2057 and that services is called 'weghalen', which means as much as 'obsolete'.

There seems no way of manually adding the correct PID and other information to the services RTL 4 HD and RTL 5 HD, nor seems it possible to change the TSID in the mux to 2101. So I cannot get these services to work.

Does anyone have an idea of how to fix this?

Thanks and regards,

Bart


Replies (3)

RE: RTL 4 HD and RTL 5 HD not properly scanned for Ziggo (NL) due to wrong TSID - Added by Mark Clarkstone 7 days ago

If you edit the mux, there should be some Expert settings related to TSID, do none of those help at all?

RE: RTL 4 HD and RTL 5 HD not properly scanned for Ziggo (NL) due to wrong TSID - Added by Bart van Tol 7 days ago

I´ve tried them to no avail. In de logs I see a message "TSID change detected - old 2101, new added 2057" which seems to be the culprit, but it is very likely that the actual problem is not in tvheadend, but I used vdr to scan for channels and it just found them all.

I have recompile tvheadend now without zlib support so I can manually setup the services, using the information of the vdr channels.conf, but it is lacking CA pids. I am doing trial and error right now, but no succes yet. If it is possible at all this way.

Thanks for your reply!

Bart

RE: RTL 4 HD and RTL 5 HD not properly scanned for Ziggo (NL) due to wrong TSID - Added by Bart van Tol 7 days ago

As it turns out, mux 458000000 is entirely obsolete. Thanks to http://www.dtvmonitor.com I found out that the services I am looking for are in mux 562750000, although this mux is not picked up automatically by tvheadend (NIT-Active/NIT-Other issue? I don't know). Manually adding that mux added the services...

Thanks!

Bart

(1-3/3)